<!DOCTYPE html>
<html xmlns:ng="http://angularjs.org"
lang="en"
dir="ltr"
id="ng-app"
class="no-js "

data-placeholder-focus='false'
 class="" >
  <head>
    

    
      
<script type="text/javascript">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</script>


    

    <!--BEGIN QUALTRICS WEBSITE FEEDBACK SNIPPET-->

<script type='text/javascript'>

(function(){var g=function(e,h,f,g){

this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};

this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};

this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};

this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g;document.body&&document.body.appendChild(a)}};

this.start=function(){var t=this;"complete"!==document.readyState?window.addEventListener?window.addEventListener("load",function(){t.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){t.go()}):t.go()};};

try{(new g(100,"r","QSI_S_ZN_enhmrspG8idZYMd","https://znenhmrspg8idzymd-autozone.siteintercept.qualtrics.com/SIE/?Q_ZID=ZN_enhmrspG8idZYMd")).start()}catch(i){}})();

</script><div id='ZN_enhmrspG8idZYMd'><!--DO NOT REMOVE-CONTENTS PLACED HERE--></div>

<!--END WEBSITE FEEDBACK SNIPPET-->



    

    

    <base href=""></base>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="fragment" content="!">


<meta name="Description" content="AutoZone Apply">
<title>AutoZone Apply</title>
<link rel="canonical" href="https://careers.autozone.com/" />




<script>
  window.slug = '';
</script>

<script>
  window.logoutRedirectUrl = '/jobs';
  
</script>

<script>
  //(DH) Jibe data object init (do not remove)
  window._jibe = {"cid":"autozone"};
  window._jibe.analytics = {"isTrackingEnabled":true};
  window._jibe.env = 'prod';
</script>


  <link rel="shortcut icon" href="https://assets.jibecdn.com/prod/autozone/0.0.97/assets/favicon.ico">


    
    
<meta property="og:type"          content="website"                         />


    <meta property="og:title"         content="AutoZone Apply"    />
    <meta property="og:site_name"     content="AutoZone Apply"    />
    <meta property="og:description"   content="AutoZone Apply"     />
    <meta property="og:url"           content="https://careers.autozone.com/?"      />
    <meta property="fb:app_id"        content="525905440781923"     />
    <meta property="fb:pages"         content="null"     />
    
        <meta property="og:image"         content="https://assets.jibecdn.com/prod/autozone/0.0.97/assets/autozone-og-logo.jpg"      />
    


    <!-- google webmaster -->
<meta name="google-site-verification" content="hUqC5VzKy8yNJoEU7plcWY8pa1lttxFwxYkABfzqx2Y" />

    <link rel='stylesheet' href='/dist/css/core.css?v=4.5.89' />
<link rel='stylesheet' href='/dist/assets/fonts/css/font-awesome.min.css' />
<link rel='stylesheet' href='https://fonts.googleapis.com/css?family=Roboto:300,700,400' />
<link rel='stylesheet' href='https://fonts.googleapis.com/icon?family=Material+Icons' />







<!-- JACA overrides for link tags and other files that need to be added into the head -->


     <style type="text/css">
.loader {
margin: 0 auto;
width: 100px;
}
.loader:before {
content: '';
display: block;
padding-top: 100%;
}

.circular {
-webkit-animation: rotate 2s linear infinite;
animation: rotate 2s linear infinite;
-webkit-transform-origin: center center;
transform-origin: center center;
margin: auto;
}

.path {
stroke-dasharray: 1, 200;
stroke-dashoffset: 0;
-webkit-animation: dash 1.5s ease-in-out infinite, color 6s ease-in-out infinite;
animation: dash 1.5s ease-in-out infinite, color 6s ease-in-out infinite;
stroke-linecap: round;
}

@-webkit-keyframes rotate {
100% {
-webkit-transform: rotate(360deg);
transform: rotate(360deg);
}
}

@keyframes rotate {
100% {
-webkit-transform: rotate(360deg);
transform: rotate(360deg);
}
}
@-webkit-keyframes dash {
0% {
stroke-dasharray: 1, 200;
stroke-dashoffset: 0;
}
50% {
stroke-dasharray: 89, 200;
stroke-dashoffset: -35px;
}
100% {
stroke-dasharray: 89, 200;
stroke-dashoffset: -124px;
}
}
@keyframes dash {
0% {
stroke-dasharray: 1, 200;
stroke-dashoffset: 0;
}
50% {
stroke-dasharray: 89, 200;
stroke-dashoffset: -35px;
}
100% {
stroke-dasharray: 89, 200;
stroke-dashoffset: -124px;
}
}
@-webkit-keyframes color {
100%,
0% {
stroke: lightgray;
}
66% {
stroke: gray;
}
80%,
90% {
stroke: darkgray;
}
}
@keyframes color {
100%,
0% {
stroke: lightgray;
}

66% {
stroke: gray;
}
80%,
90% {
stroke: darkgray;
}
}

.showbox {
height: 80vh;
display: flex;
justify-content: center;
align-items: center;
}
</style>
    
  


    <link rel='stylesheet' href='https://assets.jibecdn.com/prod/autozone/0.0.97/css/client.css' />

    
  
    <!-- Jibe Analytics Tag -->
    <script >(function(_,j,i,b,e){if(!_._jibe||!_._jibe.track){var n=j.createElement(i),g=j.getElementsByTagName(i)[0];n.async=1;
    n.src='https://' + (/jibecdn/.test('https://app.jibecdn.com/') ? 'analytics.jibecdn.com' : 'dty1ykhyb57og.cloudfront.net') + '/prod/'+b;
    g.parentNode.insertBefore(n,g)}}(window,document,"script","jibe.analytics.js"));</script>
    <!-- Jibe Analytics Tag -->
  


    <script>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</script>


  </head>
  <body class=" external">
  <!-- To be overridden in client assets with the google tag manager <noscript> --> 

  
    <script type="text/javascript" src="https://app.jibecdn.com/prod/cdn.js"></script>
<script>
  var xmlRiskyhttp = new XMLHttpRequest();
  xmlRiskyhttp.onreadystatechange = function() {
    if (xmlRiskyhttp.readyState == 4 && xmlRiskyhttp.status == 200) {
      riskyCallback()
    }
  }

  var xmlSafehttp = new XMLHttpRequest();
  window.cdnUrl = 'https://app.jibecdn.com/';

  if (!window.cdnLoaded) {
    xmlRiskyhttp.open("GET", "/api/trackcdn/risky", true);
    xmlRiskyhttp.send();
  } else {
    xmlSafehttp.open("GET", "/api/trackcdn/safe", true);
    xmlSafehttp.send();
  }

  function riskyCallback() {
    if (/jibecdn/.test(window.cdnUrl)) {
      window.location.reload();
    }
  }
</script>

  
    <div id="skip" class="jibe-container" role="navigation" aria-label="link navigation">
      <button class="skip-to-main" onclick="skipToMain()" role="link">Skip to Main Content</button>
    </div>

      <div id='all-content' class="snap-content " role="main">
	      

        <div class="header-container" role="navigation">
 
  <div class="header-container__top">
    <div class="header-container__content header-container__content_top">
      <div class="dropdown language-picker-custom">
  

    

    <a class="btn btn-secondary dropdown-toggle" href="#" role="listbox" id="dropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" aria-label="Language options" aria-owns="language-English language-Español" >
      
        
          English <span class='fa fa-caret-down icon-large'></span>
        
      
        
      
    </a>

    <div class="dropdown-menu language-switcher-dropdown-menu" aria-labelledby="dropdownMenuLink">

      
        <a role="option" id="language-English"  class="dropdown-item selected" aria-selected="true"  href="/?lang=en-US">English</a>
      
        <a role="option" id="language-Español"  class="dropdown-item" aria-selected="false"  href="/?lang=es-MX">Español</a>
      

          <!-- <li><a href='http://amazon.com'>Example!</a></li> -->
    </div>

    
  
</div>

      <div class="header-links hidden-sm hidden-xs">
        <div type="button " class="header-modal-link" data-toggle="modal" data-target="#exampleModal" token-data="HEADER.MODAL-BUTTON">
          Disability Assistance
        </div>
        <div class="dropdown">
          <div class="header-settings dropdown-toggle" token-data="HEADER.SETTINGS-BUTTON" type="button" id="dropdownMenuButton" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
            Login
            <i class="fa fa-caret-down"></i>
          </div>
          <div class="dropdown-menu" aria-labelledby="dropdownMenuButton">
            <ul>
              <li>
                
                  <a token-data="HEADER.DROPDOWN-OPTION.1" token-type="text" href="https://autozone.taleo.net/careersection/profile.ftl?lang=en" class="dropdown-item">Returning User</a> 
                

                
              </li>
              <li>
                <a href="https://azcareers.autozone.com/internal" class="dropdown-item">Current AutoZoner</a>             
              </li>              
            </ul>
          </div>          
        </div>
        <div class="header-social-media">
          <a href="#"><i class="fa fa-facebook-square fa-2x"></i></a> 
          <a href="#"><i class="fa fa-twitter-square fa-2x"></i></a>
          <a href="#"><i class="fa fa-linkedin fa-2x"></i></a>  
          <a href="#"><i class="fa fa-instagram fa-2x"></i></a>
        </div> 
      </div>
      <div class="dropdown dropdown-add header-links">
        <div class="header-settings dropdown-toggle" token-data="HEADER.SETTINGS-BUTTON" type="button" id="dropdownMenuButton" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
          Login
          <i class="fa fa-caret-down"></i>
        </div>
        <div class="dropdown-menu" aria-labelledby="dropdownMenuButton">
          <ul>
            <li>
              <a token-data="HEADER.DROPDOWN-OPTION.1" token-type="text" href="https://autozone.taleo.net/careersection/profile.ftl?lang=en" class="dropdown-item">Returning User</a>
            </li>
            <li>
                <a href="https://azcareers.autozone.com/internal" token-data="HEADER.SETTINGS-BUTTON" token-type="text">AutoZoner Sign In</a>
            </li>             
          </ul>
        </div>          
      </div>


    </div><!--end header-container__content-->
  </div>
  <div class="header-container__bottom">
    <div class="header-container__content header-container__content_bottom">

      <a class="autozone-logo" href="/">
        <img token-data="HEADER.LOGO" token-type="media" src="https://cms.jibecdn.com/prod/autozone/assets/HEADER-LOGO-en-us-1541622669098.png" alt="logo" />
      </a>
      
      <div class="autozone-navbar hidden-sm hidden-xs">
        <ul class="autozone-navbar-list">
          <li class="autozone-navbar-item nav1 ">
            <a href="/" token-data="HEADER.NAV_1" token-type="text"><span>HOME</span></a>
          </li>
          <li class="autozone-navbar-item nav6 ">
            <a href="/jobs"><span>Find Jobs</span></a>
          </li>
          <li class="autozone-navbar-item nav3">
            <a href="/about" token-data="HEADER.NAV_3" token-type="text"><span>about us</span></a>
          </li>
          <li class="autozone-navbar-item nav4">
            <a href="/working-here" token-data="HEADER.NAV_4" token-type="text"><span>working here</span></a>
          </li>
          <li class="autozone-navbar-item nav5">
            <a href="/diversity" token-data="HEADER.NAV_5" token-type="text"><span>CULTURE & DIVERSITY</span></a>
          </li>
          <li class="autozone-navbar-item nav2">
            <a href="/students" token-data="HEADER.NAV_2" token-type="text"><span>Students</span></a>
          </li>
          <li class="autozone-navbar-item nav9">
            <a token-data="HEADER.NAV_9" token-type="text" href="/military"><span>Military</span></a>
          </li>
          <li class="autozone-navbar-item" token-data="HEADER.NAV_10" token-type="text" >
          <a href="#" type="button" data-toggle="modal" data-target="#helpModal">
  				  <span>Help</span>
          </a>
  			</li>
        </ul> 
      </div>


      


      <!-- 
        SNAP-MENU IMPORT FROM CORE 
      -->
      <button id="snap-left" type="button" class="pull-left navbar-toggle">
  <span class="sr-only">Toggle navigation</span>
  <span class="icon-bar"></span>
  <span class="icon-bar"></span>
  <span class="icon-bar"></span>
</button>


<script>
  var snapIcon = document.querySelector('#snap-left');

  if (snapIcon) {

    snapIcon.addEventListener('click', function() {
      document.querySelector('#header-nav--collapse').classList.toggle('expanded');
    });

    var w = window.innerWidth;
    var h = window.innerHeight;

    window.addEventListener('resize', function() {
      /* Check that width has actual changed.
      This is a fix to mobile scroll which can trigger resize event*/
      if (window.innerWidth !== w && window.innerHeight !== h) {
        //reset width and height we check with.
        w = window.innerWidth;
        h = window.innerHeight;
        if (document.querySelector('#header-nav--collapse').classList.contains('expanded')) {
          document.querySelector('#header-nav--collapse').classList.remove('expanded');
        }
      }
    });
  }
</script>

      <!-- 
        DROPDOWN MENU FOR SNAP-MENU IMPORT FROM CORE 
      -->
    </div><!--end header-container__content-->
  </div>
  <div class="collapse mobile-menu navbar-nav" id="header-nav--collapse">
    <ul>
      <li class="mobile-menu__item nav1">
        <a href="/" token-data="HEADER.NAV_1" token-type="text"><span>HOME</span></a>
      </li>
      <li class="mobile-menu__item">
        <a href="/about" token-data="HEADER.NAV_3" token-type="text"><span>about us</span></a>
      </li>
      <li class="mobile-menu__item">
        <a href="/working-here" token-data="HEADER.NAV_4" token-type="text"><span>working here</span></a>
      </li>
      <li class="mobile-menu__item">
        <a href="/diversity" token-data="HEADER.NAV_5" token-type="text"><span>CULTURE & DIVERSITY</span></a>
      </li>
      <li class="mobile-menu__item">
        <a href="/students" token-data="HEADER.NAV_2" token-type="text"><span>Students</span></a>
      </li>
      <li class="mobile-menu__item">
        <a token-data="HEADER.NAV_9" token-type="text" href="/military"><span>Military</span></a>
      </li>      
      <!-- <li class="mobile-menu__item mobile-menu__item_settings">
        <a token-data="HEADER.NAV_8" token-type="text" href="/#"><span>Settings</span></a>
      </li> -->
      <li type="button" class="mobile-menu__item header-modal-link " data-toggle="modal" data-target="#exampleModal" token-data="HEADER.MODAL-BUTTON">
        Disability Assistance
      </li>  
      <li class="mobile-menu__item mobile-social">
        <a href="#"><i class="fa fa-facebook-square fa-2x"></i></a> 
        <a href="#"><i class="fa fa-twitter-square fa-2x"></i></a>
        <a href="#"><i class="fa fa-linkedin fa-2x"></i></a>  
        <a href="#"><i class="fa fa-instagram fa-2x"></i></a>       
      </li>        
      <!-- TYPICAL NAV OPTION IMPORTS FROM CORE -->
      <!--<li>

<ul class="horiz-list--vertical-xs visible-xs visible-sm">
	<li><a href='/' id="link-careers-home">Careers Home</a></li>
	<li><a href='/jobs' id="link-search-jobs">Search Jobs</a></li>
</ul>	
</li>-->
      
    </ul>
  </div>

</div>
<!-- 
  end of header
-->

<!-- TODO: what even is this -->
<div id='notification-service' class="container"></div>

<!-- Modal -->
<div class="modal fade header-modal" id="exampleModal" tabindex="-1" role="dialog" aria-labelledby="exampleModalLabel" aria-hidden="true">
  <div class="modal-dialog" role="document">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
          <span aria-hidden="true">&times;</span>
        </button>
      </div>
      <div class="modal-body">
        <p>AutoZone is committed to being an equal opportunity employer. We offer opportunities to all job seekers including those individuals with disabilities. If you require a reasonable accommodation to search for a job opening or to apply for a position with AutoZone, please contact us by sending an email to: az.recruiting@autozone.com</p>

<p>This email box is monitored by Human Resources and is designed to assist job seekers requiring reasonable accommodation in the job search or application process due to a disability. We appreciate your patience as a response may take up to four business days.</p>

<p>Please include the following information in your email:</p>

<ul>
<li>• The specific accommodation requested to complete the search or application process</li>
<li>• The job title and location for which you are searching or would like to apply</li>
</ul>
<p>Please be aware that any emails sent for requests not related to a disability (such as application status, etc.) will not receive a response.</p>

<p>Thank you,</p>

<span>AutoZone Human Resources</span>
<span>Customer Satisfaction</span>
      </div>
      <div class="modal-footer">
        <button type="button" class="btn btn-secondary" data-dismiss="modal">Close</button>
      </div>
    </div>
  </div>
</div> 




        
    <div class="search-home">
      <div class="SKU-a1-video defaults" id="overview" token-data="https://cms.jibecdn.com/prod/autozone/assets/HERO-HEADER_MOBILE_IMG-en-us-1545917366504.jpg" token-type="media" style="background-image: url('https://cms.jibecdn.com/prod/autozone/assets/HERO-HEADER_MOBILE_IMG-en-us-1545917366504.jpg');">
  <div class="video-container">
    
      <video class="hidden-xs hidden-sm" autoplay="" loop="" id="video-background" muted="" token-data="HERO.HEADER_VIDEO_SOURCE" token-type="media">
          <source src='https://assets.jibecdn.com/prod/autozone/0.0.97/bricks/SKU-a1-video/assets/home-video-new.mp4' type="video/mp4">
      </video>
    
  </div>
  <div class="text">
    <h1 token-data="HERO.TITLE" token-type="text">See Where Your Drive Can Take You</h1>
    
    
      <light-search></light-search>
    
    
      <div class="SKU-a1-video__links">
        <a href="https://careers.autozone.com/#upcomingevents" token-data="LP.A1-VIDEO.CTA_1” token-type="text">Store Events</a>
        <a href="https://autozone.jibeapply.com/stores" token-data="LP.A1-VIDEO.CTA_2" token-type="text">Store Jobs</a>
        <a href="https://careers.autozone.com/dc-warehouse" token-data="LP.A1-VIDEO.CTA_3" token-type="text">DC Jobs</a>
      </div>
    
  </div> 
</div>

      
        <light-search></light-search>
      
    </div>

    
        <!-- SKU-f1 -->
<div class="f1-container defaults">
	<div class="jibe-container">
		<h2 token-data="LP.SKU-F1.HEADER" token-type="text">Career Areas</h2>
		<div class="f1-container__wrap">
			<div class="f1-container__column">
				<div class="item">
					<a href="/stores" token-data="LP.SKU-F1.ICON-ANCHOR_1" token-type="link">
						<img src='https://cms.jibecdn.com/prod/autozone/assets/LP-SKU-F1-ICON_1-en-us-1545927506152.svg' alt="icon store" token-data="LP.SKU-F1.ICON_1" token-type="media">
					</a>
					<a href="/stores" token-data="LP.SKU-F1.CTA_1" token-type="link">Stores</a>
				</div>
				<div class="item">
					<a href="/sales" token-data="LP.SKU-F1.ICON-ANCHOR_2" token-type="link">
						<img src="https://cms.jibecdn.com/prod/autozone/assets/LP-SJU-F1-ICON_4-en-us-1545927128958.svg" alt="icon corporate" token-data="LP.SKU-F1.ICON_2" token-type="media">
					</a>
					<a href="/sales" token-data="LP.SKU-F1.CTA_2" token-type="link">Field Management/Sales</a>
				</div>
			</div>
			<div class="f1-container__column">
				<div class="item">
					<a href="/corporate-regional" token-data="LP.SKU-F1.ICON-ANCHOR_3" token-type="link">
						<img src='https://cms.jibecdn.com/prod/autozone/assets/LP-SJU-F1-ICON_2-en-us-1545927047611.svg' alt="icon DC/Warehouse" token-data="LP.SKU-F1.ICON_3" token-type="media">
					</a>	
					<a href="/corporate-regional" token-data="LP.SKU-F1.CTA_3" token-type="link">Corporate</a>
				</div>
				<div class="item">
					<a href="/alldata" token-data="LP.SKU-F1.ICON-ANCHOR_4" token-type="link">
						<img src="https://cms.jibecdn.com/prod/autozone/assets/LP-SJU-F1-ICON_5-en-us-1545927152397.svg" alt="icon management/sales" token-data="LP.SKU-F1.ICON_4" token-type="media">
					</a>
					<a href="/alldata" token-data="LP.SKU-F1.CTA_4" token-type="link">ALLDATA</a>
				</div>
			</div>
			<div class="f1-container__column">
				<div class="item">
					<a href="/dc-warehouse" token-data="LP.SKU-F1.ICON-ANCHOR_5" token-type="link">
						<img src="https://cms.jibecdn.com/prod/autozone/assets/LP-SJU-F1-ICON_3-en-us-1545927094636.svg" alt="icon alldata" token-data="LP.SKU-F1.ICON_5" token-type="media">
					</a>	
					<a href="/dc-warehouse" token-data="LP.SKU-F1.CTA_5" token-type="link">Distribution Center/Warehouse</a>
				</div>
				<div class="item">
					<a href="/mexico" token-data="LP.SKU-F1.ICON-ANCHOR_6" token-type="link">
						<img src="https://cms.jibecdn.com/prod/autozone/assets/LP-SJU-F1-ICON_6-en-us-1545927178719.svg" alt="icon Mexico" token-data="LP.SKU-F1.ICON_6" token-type="media">
					</a>
					<a href="/mexico" token-data="LP.SKU-F1.CTA_6" token-type="link">Mexico</a>
				</div>
			</div>
		</div>
	</div>
</div>






<!-- SKU-h2 -->
<div class="h2-container defaults">
	<h2 token-data="LP.SKU-H2.HEADER" token-type="text">AutoZoners, be sure to sign in before searching for jobs</h2>
	<a href="https://azcareers.autozone.com/internal" token-data="LP.SKU-H2.CTA" token-type="text">AutoZoner Sign In</a>
</div>

<!-- SKU-11 -->
<div class="sku-11 defaults">
	<div class="split" style="background-image: url('https://cms.jibecdn.com/prod/autozone/assets/LP-SKU-11-BACKGROUND-en-us-1546495611482.jpg');" token-data="LP.SKU-11.BACKGROUND" token-type="media"></div>
	<div class="split text">
		<h3 token-data="LP.SKU-11.TITLE" token-type="text">Students</h3>
		<p token-data="LP.SKU-11.PARAGRAPH" token-type="text">AutoZone’s Internship Program is designed to give students a challenging, hands-on experience in a wide variety of professional interests for the corporate retail industry.</p>
		<a href="/students" token-data="LP.SKU-11.CTA" token-type="text">Learn More</a>
	</div>
</div>

<!-- SKU-11-1 -->
<div class="sku-11 sku-11-1 defaults">
	<div class="split" style="background-image: url('https://cms.jibecdn.com/prod/autozone/assets/LP-SKU-11-1-BACKGROUND-en-us-1545935765954.jpg');" token-data="LP.SKU-11-1.BACKGROUND" token-type="media"></div>
	<div class="split text">
		<h3 token-data="LP.SKU-11-1.TITLE" token-type="text">Military</h3>
		<p token-data="LP.SKU-11-1.PARAGRAPH" token-type="text">AutoZone proudly hires thousands of service members and veterans each year! With operations in all fifty states, the District of Columbia, Puerto Rico, Mexico, and Brazil, we encourage you to visit our Careers page and apply to be a part of our industry-leading team!</p>
		<a href="/military" token-data="LP.SKU-11.CTA" token-type="text">Learn More</a>
	</div>
</div>

<!-- SKU-f6 -->
<div class="f6-container defaults" style="background-image: url('LP.SKU-F6.BG-IMG');">
	<div class="jibe-container">
		<h2 token-data="LP.SKU-F6.HEADER" token-type="text">AutoZone Cares About People</h2>
		
		<div class="f6-container__row">
			<div class="item">
				<div class="icon" style="background-image: url('https://cms.jibecdn.com/prod/autozone/assets/LP-SKU-F6-ICON_1-en-us-1545940762140.svg');" token-data="LP.SKU-F6.ICON_1" token-type="media"></div>
				<h4 token-data="LP.SKU-F6.TITLE_1" token-type="text">Competitive <br>
Benefits Packages</h4>
				<p token-data="LP.SKU-F6.PARAGRAPH_1">Medical, Dental, Vision & Prescription Drug Plans</p>
			</div>
			<div class="item">
				<div class="icon" style="background-image: url('https://cms.jibecdn.com/prod/autozone/assets/LP-SKU-F6-ICON_2-en-us-1545940797804.svg');" token-data="LP.SKU-F6.ICON_2" token-type="media"></div>
				<h4 token-data="LP.SKU-F6.TITLE_2" token-type="text">Supplemental <br>
Insurance Plans</h4>
				<p token-data="LP.SKU-F6.PARAGRAPH_2">Life, Disability, Aflac</p>
			</div>
			<div class="item">
				<div class="icon" style="background-image: url('https://cms.jibecdn.com/prod/autozone/assets/LP-SKU-F6-ICON_3-en-us-1545940829586.svg');" token-data="LP.SKU-F6.ICON_3" token-type="media"></div>
				<h4 token-data="LP.SKU-F6.TITLE_3" token-type="text">Financial Wellness <br>
Programs</h4>
				<p token-data="LP.SKU-F6.PARAGRAPH_3">401k, Stock Purchase, HSA, Tuition Reimbursement</p>
			</div>
			<div class="item">
				<div class="icon" style="background-image: url('https://cms.jibecdn.com/prod/autozone/assets/LP-SKU-F6-ICON_4-en-us-1545940858368.svg');" token-data="LP.SKU-F6.ICON_4" token-type="media"></div>
				<h4 token-data="LP.SKU-F6.TITLE_4" token-type="text">AutoZone Store <br>
Discounts</h4>
				
			</div>
			
			<div class="item">
				<div class="icon" style="background-image: url('https://cms.jibecdn.com/prod/autozone/assets/LP-SKU-F6-ICON_5-en-us-1545940883247.svg');" token-data="LP.SKU-F6.ICON_5" token-type="media"></div>
				<h4 token-data="LP.SKU-F6.TITLE_5" token-type="text">Corporate Perks <br>
& Discounts</h4>
				
			</div>
			<div class="item">
				<div class="icon" style="background-image: url('https://cms.jibecdn.com/prod/autozone/assets/LP-SKU-F6-ICON_6-en-us-1545940934226.svg');" token-data="LP.SKU-F6.ICON_6" token-type="media"></div>
				<h4 token-data="LP.SKU-F6.TITLE_6" token-type="text">Matching Gift Program</h4>
				
			</div>
			
		</div>
		<p class="footnote" token-data="LP.SKU-F6.FOOTNOTE" token-type="text">† Your eligibility for specific benefits may vary by location. <br>
* For details on the Benefits Program for AutoZone Mexico <a href="/working-here">click here.</a></p>
	</div>
</div>

<!-- SKU-8 -->
<div class="SKU-8 SKU-8-image defaults" id="upcomingevents">
  <div class="image" style="background-image: url('https://cms.jibecdn.com/prod/autozone/assets/LP-SKU-8-IMAGE-IMG-en-us-1621369039760.PNG')"></div>
  <div id="SKU-8-image" role="tablist" aria-multiselectable="false">
    <h3 token-data="LP.SKU-8-IMAGE.HEADER" token-type="text">Upcoming Events</h3>
    <div class="card">
      <div class="SKU-8-header" role="tab" id="headingOne-image">
        <h4 class="first">
          <a class="toggle-caret" role="button" data-toggle="collapse" data-parent="#SKU-8-image" href="#collapseOne-image" aria-expanded="false" aria-controls="collapseOne-image">
            <span class="inner-span" token-data="LP.SKU-8-IMAGE.TITLE_1" token-type="text">September 8th, 2021</span>
            <i class="fa fa-caret-up" aria-hidden="true"></i>
          </a>
        </h4>
      </div>
      <div id="collapseOne-image" class="panel-collapse collapse" role="tabpanel" aria-labelledby="headingOne" data-parent="#SKU-8-image">
        <p token-data="LP.SKU-8-IMAGE.PARAGRAPH_1" token-type="text">9am - 4pm<br>2010 Douglas Avenue, Racine, WI   53402<br>Looking for Sales, Drivers and Shift Managers.</p>
      </div>
    </div>
    <div class="card">
      <div class="SKU-8-header" role="tab" id="headingTwo-image">
        <h4>
          <a class="toggle-caret collapsed" role="button" data-toggle="collapse" data-parent="#SKU-8-image" href="#collapseTwo-image" aria-expanded="false" aria-controls="collapseTwo-image">
            <span class="inner-span" token-data="LP.SKU-8-IMAGE.TITLE_2" token-type="text">Coming Soon!</span>
            <i class="fa fa-caret-up" aria-hidden="true"></i>
          </a>
        </h4>
      </div>
      <div id="collapseTwo-image" class="panel-collapse collapse" role="tabpanel" aria-labelledby="headingTwo-image" data-parent="#SKU-8-image">
        <p token-data="LP.SKU-8-IMAGE.PARAGRAPH_2" token-type="text">Event Details Coming Soon!</p>
      </div>
    </div>
    <div class="card">
      <div class="SKU-8-header" role="tab" id="headingThree-image">
        <h4>
          <a class="toggle-caret collapsed" role="button" data-toggle="collapse" data-parent="#SKU-8-image" href="#collapseThree-image" aria-expanded="false" aria-controls="collapseThree-image">
            <span class="inner-span" token-data="LP.SKU-8-IMAGE.TITLE_3" token-type="text">Coming Soon!</span>
            <i class="fa fa-caret-up" aria-hidden="true"></i>
          </a>
        </h4>
      </div>
      <div id="collapseThree-image" class="panel-collapse collapse" role="tabpanel" aria-labelledby="headingThree-image" data-parent="#SKU-8-image">
        <p token-data="LP.SKU-8-IMAGE.PARAGRAPH_3" token-type="text">Event Details Coming Soon!</p>
      </div>
    </div>
    <div class="disclaimer" token-data="LP.SKU-8-IMAGE.DISCLAIMER" token-type="text">LP.SKU-8-IMAGE.DISCLAIMER</div>
  </div>
</div>


<!-- SKU-h2-1 -->
<div class="h2-container h2-1 defaults" style="background-image: url('https://cms.jibecdn.com/prod/autozone/assets/LP-SKU-H2-1-BG-IMG-en-us-1548094332308.jpg')" alt="hero-image" token-data="LP.SKU-H2-1.BG-IMG" token-type="media">
	<!-- <h2 token-data="LP.SKU-H2-1.HEADER" token-type="text">LP.SKU-H2-1.HEADER</h2> -->
	<a href="/jobs" token-data="LP.SKU-H2-1.CTA" token-type="text">Find All Jobs</a>
</div>
    
  <!-- bottom search-term navigation -->

<div class="jibe-container internal-footer">
  <p class="internal-footer-headline">See jobs by:&nbsp;</p>
  <span class="ja-facet-view-link-categories">
    <a href="/categories">Categories</a>
  </span>

  

    <span class="ja-facet-view-link-brands">
      <a href="/brands"]>Businesses</a>
    </span>

  

  <span class="ja-facet-view-link-locations">
    <a href="/locations">Locations</a>
  </span>

</div>

  <!-- bottom nav -->


        

<div class="footer defaults">
  <div class="footer__content">
  	<div class="footer__nav">
  		<ul class="footer__nav-list">
				<li token-data="HEADER.NAV_1" token-type="text" class="footer__item">
						<a href="/" token-data="HEADER.NAV_1" token-type="text"><span>HOME</span></a>
				</li>
  			<li class="footer__item" token-data="FOOTER.NAV_1" token-type="text">
  				<a href="/jobs" token-data="FOOTER.NAV_1" token-type="text"><span>Jobs</span></a>
  			</li>
				<li class="footer__item" token-data="FOOTER.NAV_2" token-type="text" >
          <a href="#" type="button" data-toggle="modal" data-target="#helpModal">
  				  <span>Help</span>
          </a>
  			</li>
  			
  			<li class="footer__item" token-data="FOOTER.NAV_3" token-type="text">
  				<a href="/about" token-data="FOOTER.NAV_3" token-type="text"><span>about us</span></a>
  			</li>
  			<li class="footer__item" token-data="FOOTER.NAV_4" token-type="text">
  				<a href="/working-here" token-data="FOOTER.NAV_4" token-type="text"><span>working here</span></a>
  			</li>
  			<li class="footer__item" token-data="FOOTER.NAV_5" token-type="text">
  				<a href="/diversity" token-data="FOOTER.NAV_5" token-type="text"><span>CULTURE & DIVERSITY</span></a>
				</li>
				<li class="footer__item">
						<a href="/students" token-data="HEADER.NAV_2" token-type="text"><span>Students</span></a>
				</li>
				<li class="footer__item">
						<a token-data="HEADER.NAV_9" token-type="text" href="/military"><span>Military</span></a>
				</li>
        <li class="footer__item">    
          <a href="https://assets.jibecdn.com/prod/autozone/0.0.97/assets/autozone-terms/privacy_policy_english.pdf" target="_blank" token-data="FOOTER.NAV_6" token-type="text">
             PRIVACY POLICY
           </a>
        </li>
  			
  		</ul>
  		<div class="footer__logo hidden-sm hidden-xs">
	  		<a class="autozone-logo" href="FOOTER.NAV_LOGO_LINK">
	        <img token-data="FOOTER.LOGO" token-type="media" src="https://cms.jibecdn.com/prod/autozone/assets/FOOTER-LOGO-en-us-1541673776754.png" alt="logo" />
	      </a>
	  	</div>
  	</div>
  	<span class="footer__reserved" token-data="FOOTER.RESERVED" token-type="text">
  		© 2021 AutoZone. All rights reserved.
  	</span>
  </div>

  <!-- Modal -->
<div class="modal fade footer-modal" id="helpModal" tabindex="-1" role="dialog" aria-labelledby="helpModalLabel" aria-hidden="true">
  <div class="modal-dialog" role="document">
    <div class="modal-content">
      <div class="modal-footer">
        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
          <span aria-hidden="true">&times;</span>
        </button>
      </div>
      <div class="modal-body">
        <h3 token-data="FOOTER.MODAL.TITLE" token-type="text">Contact Us</h3>
        <p>User support for assistance within the United States, email: <a href="mailto:az.recruiting@autozone.com">az.recruiting@autozone.com</a></p>
<p>User support for assistance within Mexico, email: <a href="mailto:az.mxrecruiting@autozone.com">az.mxrecruiting@autozone.com</a></p>
      </div>
      <div class="modal-footer">
        <button type="button" class="btn btn-secondary" data-dismiss="modal">Close</button>
      </div>
    </div>
  </div>
</div> 

</div>



<script src="https://assets.jibecdn.com/prod/autozone/0.0.97/bricks/SKU-33/assets/cc.js"></script>

<script src="https://assets.jibecdn.com/prod/autozone/0.0.97/bricks/SKU-8/assets/SKU-8.js"></script>

<script src="https://unpkg.com/flickity@2/dist/flickity.pkgd.min.js"></script>


<!-- Facebook Pixel Code -->
<script>

!function(f,b,e,v,n,t,s)

{if(f.fbq)return;n=f.fbq=function(){n.callMethod?

n.callMethod.apply(n,arguments):n.queue.push(arguments)};

if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';

n.queue=[];t=b.createElement(e);t.async=!0;

t.src=v;s=b.getElementsByTagName(e)[0];

s.parentNode.insertBefore(t,s)}(window,document,'script',

'https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1411576039104391');

fbq('track', 'PageView');

</script>

<noscript>

<img height="1" width="1"

src="https://www.facebook.com/tr?id=1411576039104391&ev=PageView

&noscript=1"/>

</noscript>
<!-- End Facebook Pixel Code -->

<!-- app cast pixel -->


      </div>

    

    
<!-- start with global polyfills used by all routes-->


<script>
  window.console = window.console || {
    log: function () {},
    info: function () {},
    debug: function () {},
    error: function () {},
    warn: function () {}
  };
</script>

<script>
  function isMobileSafari() {
    return navigator.userAgent.match(/(iPod|iPhone|iPad)/) && navigator.userAgent.match(/AppleWebKit/)
  }

  if (!window.history || !window.history.pushState || isMobileSafari()) {
    window.useHTML4 = true;
    window.History = { options: { html4Mode: true} };
  }
</script>

<!-- end with global configs :-( -->
<script>
  window.globalExports = window.globalExports || {};
  window.currentContext = '';
  window.currentContextValue = '';
  window.jibeTrackifEnabled = true;
</script>




    
  <script>
    window.validations = undefined;
    
      window.searchConfig = {"contextSettings":{"contextDefinitions":[{"name":"sales","displayName":"Sales","locale":"en-US","additionalLocales":["en-US","es-MX"],"search":{"tags":"Field Mgmt & Support|Field Sales|Ventas en Campo"}},{"name":"corporate-regional","displayName":"Corporate Regional","locale":"en-US","additionalLocales":["en-US","es-MX"],"search":{"tags":"Corporate|Corporativo","brand":"AutoZone-US"}},{"name":"corporate-regional-mexico","displayName":"Corporate Regional AutoZone Mexico","locale":"en-US","additionalLocales":["en-US","es-MX"],"search":{"tags":"Corporate|Corporativo","brand":"AutoZone-Mexico"}},{"name":"mexico","displayName":"Mexico","locale":"en-US","additionalLocales":["en-US","es-MX"],"search":{"brand":"AutoZone-Mexico"}},{"name":"dc-warehouse","displayName":"DC Warehouse","locale":"en-US","additionalLocales":["en-US","es-MX"],"search":{"tags":"Distribution Center - Warehouse|Centro de Distribución"}},{"name":"dc-warehouse-mexico","displayName":"DC Warehouse AutoZone Mexico","locale":"en-US","additionalLocales":["en-US","es-MX"],"search":{"tags":"Distribution Center - Warehouse|Centro de Distribución","brand":"AutoZone-Mexico"}},{"name":"stores","displayName":"Stores","locale":"en-US","additionalLocales":["en-US","es-MX"],"search":{"tags":"Stores|Tiendas"}},{"name":"stores-mexico","displayName":"Stores AutoZone Mexico","locale":"en-US","additionalLocales":["en-US","es-MX"],"search":{"tags":"Stores|Tiendas","brand":"AutoZone-Mexico"}},{"name":"information-technology","displayName":"Information Technology","locale":"en-US","additionalLocales":["en-US","es-MX"],"search":{"categories":"IT (Corp)|IT (DataZone)"}},{"name":"alldata","displayName":"ALLDATA","locale":"en-US","additionalLocales":["en-US","es-MX"],"search":{"brand":"ALLDATA"}},{"name":"alldata-mexico","displayName":"ALLDATA AutoZone Mexico","locale":"en-US","additionalLocales":["en-US","es-MX"],"search":{"brand":"ALLDATA|Autozone-Mexico"}},{"name":"military","displayName":"military","locale":"en-US","additionalLocales":["en-US","es-MX"],"search":{"brand":"AutoZone-US|ALLDATA"}},{"name":"about","displayName":"About"},{"name":"working-here","displayName":"Working Here"},{"name":"students","displayName":"Students"},{"name":"diversity","displayName":"Diversity"}],"redirectWithSources":true,"currentClient":"autozone"}};
    
  </script>

  <script type='text/javascript'> function defer(method) { if (window.jQuery) { method(); } else { setTimeout(function() { defer(method) }, 50); } } defer(function() { window.$ = jQuery; var head = window.document.querySelectorAll('head')[0], scrp = document.createElement('script'); scrp.setAttribute('type', 'text/javascript'); scrp.src = '/dist/js/gdpr.js?v=4.5.89'; jQuery(function() { window.document.body.appendChild(scrp); }); }); </script>
  

  

  
    
  <script>
    window.searchConfig = {"contextSettings":{"contextDefinitions":[{"name":"sales","displayName":"Sales","locale":"en-US","additionalLocales":["en-US","es-MX"],"search":{"tags":"Field Mgmt & Support|Field Sales|Ventas en Campo"}},{"name":"corporate-regional","displayName":"Corporate Regional","locale":"en-US","additionalLocales":["en-US","es-MX"],"search":{"tags":"Corporate|Corporativo","brand":"AutoZone-US"}},{"name":"corporate-regional-mexico","displayName":"Corporate Regional AutoZone Mexico","locale":"en-US","additionalLocales":["en-US","es-MX"],"search":{"tags":"Corporate|Corporativo","brand":"AutoZone-Mexico"}},{"name":"mexico","displayName":"Mexico","locale":"en-US","additionalLocales":["en-US","es-MX"],"search":{"brand":"AutoZone-Mexico"}},{"name":"dc-warehouse","displayName":"DC Warehouse","locale":"en-US","additionalLocales":["en-US","es-MX"],"search":{"tags":"Distribution Center - Warehouse|Centro de Distribución"}},{"name":"dc-warehouse-mexico","displayName":"DC Warehouse AutoZone Mexico","locale":"en-US","additionalLocales":["en-US","es-MX"],"search":{"tags":"Distribution Center - Warehouse|Centro de Distribución","brand":"AutoZone-Mexico"}},{"name":"stores","displayName":"Stores","locale":"en-US","additionalLocales":["en-US","es-MX"],"search":{"tags":"Stores|Tiendas"}},{"name":"stores-mexico","displayName":"Stores AutoZone Mexico","locale":"en-US","additionalLocales":["en-US","es-MX"],"search":{"tags":"Stores|Tiendas","brand":"AutoZone-Mexico"}},{"name":"information-technology","displayName":"Information Technology","locale":"en-US","additionalLocales":["en-US","es-MX"],"search":{"categories":"IT (Corp)|IT (DataZone)"}},{"name":"alldata","displayName":"ALLDATA","locale":"en-US","additionalLocales":["en-US","es-MX"],"search":{"brand":"ALLDATA"}},{"name":"alldata-mexico","displayName":"ALLDATA AutoZone Mexico","locale":"en-US","additionalLocales":["en-US","es-MX"],"search":{"brand":"ALLDATA|Autozone-Mexico"}},{"name":"military","displayName":"military","locale":"en-US","additionalLocales":["en-US","es-MX"],"search":{"brand":"AutoZone-US|ALLDATA"}},{"name":"about","displayName":"About"},{"name":"working-here","displayName":"Working Here"},{"name":"students","displayName":"Students"},{"name":"diversity","displayName":"Diversity"}],"redirectWithSources":true,"currentClient":"autozone"}};
  </script>
  
    <script src="https://app.jibecdn.com/prod/search-bar/0.2.8/polyfills.js"></script>
    <script src="https://app.jibecdn.com/prod/search-bar/0.2.8/polyfills-es5.js" nomodule></script>
    <script src="https://app.jibecdn.com/prod/search-bar/0.2.8/scripts.js"></script>
    <script src="https://app.jibecdn.com/prod/search-bar/0.2.8/main.js"></script>
  


    <!-- Home Dependencies is only needed when Search.js is absent-->
    
      <script src="/dist/js/homeDependencies.js?v=4.5.89" async></script>
    
  



    

    <script data-cookieconsent="statistics">
 /**
   * @description: send an arbitrary payload to the server-side for later consumption.
   * @param {Object} payload - a json payload that contains arbitrary data
   * @param {String} payload.event_name - the unique name to associate with the event
   * @param {String} payload.slug - the job id to associate with the event
   * @param {String} payload.language - the locale to associate with the event
   */
  function sendEvent(payload) {
    // validation check
    if (!(payload || payload.event_name)) {
      console.error('insufficient data for meaningful response.');
      return;
    }

    else {

      // send ajax request to backend for consumption
      $.ajax({
        method: 'POST',
        url: '/api/impression',
        data: payload,
        success: function (res) {
          // console.log('successful ajax call with response: ', res);
        }
      });
    }
  }
</script>
    <script>


  //MIXPANEL FAKE FOR LOCAL
  mixpanel = {
    track: function(){
      // console.log(JSON.stringify(Array.prototype.slice.call(arguments),null,4));
    }
  };

</script>
    
    

    <!-- Accessibility BEGIN -->
<script>
  function skipToMain() {
    document.querySelector('.skip-to-main-selector').scrollIntoView();
    setTimeout(function() {
      document.querySelector('.skip-to-main-selector').focus();
    }, 100);
  }
</script>
<!-- Accessibility END -->

    

    

    

    <script>
      var referrer = location.protocol + "//" + location.host
      if (document.referrer.length > 0 && document.referrer.indexOf(referrer) === -1 && !window.sessionStorage.getItem('externalReferrer')) {
        window.sessionStorage.setItem('externalReferrer', document.referrer);
      }
    </script>

    

    
        

<div id="pixel-consent-container" aria-live="polite" aria-label="cookieconsent" aria-describedby="cookieconsent:desc"
        class="cc-window">
   
        <div class="cookie-consent">
            <div class="jibe-container cookie-consent-container">
                <div class="third-party-consent-text column-container">
                    <p id="cookieconsent:desc">
                        Cookies are used on this site to assist in continually improving the candidate experience and all the interaction data we store of our visitors is anonymous.
Learn more about your rights on our <a href="https://www.icims.com/legal/privacy-notice-website/">Privacy Policy</a> page.
                    </p>
                </div>

                <div class="third-party-button-container column-container">
                    <a aria-label="dismiss cookie message" role="button" tabindex="0" class="btn-primary accept-button" id="cookie-consent-accept-button">
                      Okay
                    </a>
                </div>
            </div>
            <span aria-label="dismiss cookie message" tabindex="0" class="close-button" id="cookie-consent-x">
                x
            </span>
        </div>
    
</div>


        <script>
            window.gdprConfiguration = {"enabled":true,"pixel_consent":{"enabled":true,"cookie_notice":true,"third_party":false,"versionId":"search-consent-1","show_consent":true},"apply_consent":{"enabled":false,"job_specific":true,"versionId":"apply-consent-1"},"ttl":2592000000};
        </script>
        <script type='text/javascript'> function defer(method) { if (window.jQuery) { method(); } else { setTimeout(function() { defer(method) }, 50); } } defer(function() { window.$ = jQuery; var head = window.document.querySelectorAll('head')[0], scrp = document.createElement('script'); scrp.setAttribute('type', 'text/javascript'); scrp.src = '/dist/js/gdpr.js?v=4.5.89'; jQuery(function() { window.document.body.appendChild(scrp); }); }); </script>
    
  </body>
</html>
